[Oct 2016] You can watch development of TLex and tlTerm on our informal live-streaming channel »

tlexDownload TLex Suite 2016 RC2 (Lexicography, Terminology & Corpus Software)

News (10 Oct 2016): Version 2016 RC2 (Release Candidate 2) has been released.

Please read these instructions carefully. Select a download link below. All users should install this latest version, as all TLex (TshwaneLex) software licenses have been upgraded for free to version 2016. License Numbers for version 2012 or earlier WILL work for version 2013 and version 2016, and vice versa.

Either: TLex_Suite_Setup_9.1.0.1689.exe (7.1 or 8.1 = For new users or users already on 7.1 or 8.1 **)
OR:     TLex_Suite_Setup_9.0.0.1689.exe (7.0 or 8.0 = "Legacy" TLex **)
To save the installer file to your hard disk, click on the link with the right mouse button and select "Save Target As". Once you have downloaded the file, run it (e.g. by double-clicking on it) to install the software. (If you already have an older version installed, this installer will automatically first uninstall the previous, and then install itself.)
Mac OS X
Either: TLex_Suite_2016RC_9.1.0.1674.dmg (7.1 or 8.1 = For new users or users already on 7.1 or 8.1 **)
OR:     TLex_Suite_2016RC_9.0.0.1674.dmg (7.0 or 8.0 = "Legacy" TLex **)
To install, open the DMG package, and drag the application icons onto your Applications folder.
? Getting Help

• New to TLex?
We suggest you start with our free Tutorial Videos, or the "Getting Started" section in the User Guide

• FAQ: Frequently Asked Questions and "Tips and Tricks"

• TLex Mailing List »

• Support - Paid Support is Available

• “What’s New” - Full ChangeLog of new features in each release
tlex second digit of version number** NB (new-DOM vs old-DOM):
7.1 and 8.1 = Primary/Official TLex ('New Document Object Model')
7.0 and 8.0 = "Legacy" TLex
Which version should you download? In short:

New Users:
→ If you are starting out as a new TLex/tlTerm user, then download 7.1 or 8.1.
Existing Users:
→ If you are currently on (or have been instructed by us to use) 4.1, 5.1, 6.1, or 7.1, then download 8.1.
→ If you are currently on (or have been instructed by us to use) 4.0, 5.0, 6.0, 7.0 or earlier, and are unsure, then download 8.0.
→ If in doubt, contact us.
→ IF you see the following message under "Show full statistics" for a document, then it is SAFE to edit that document in 8.1:

This document is safe to convert to the 'new Document Object Model' version of TLex/tlTerm

• For a more detailed explanation, see our Old-DOM To New-DOM Upgrade Guide.
• Advanced users: Note you can install both old and new alongside one another on the same computer.


Software Activation

When you first run the software, it will ask to be activated. Simply follow the activation instructions carefully. You will need your 9-digit License Number (if you have lost or don't know your License Number, click here).

Re-activation is not usually required when updating. NB: If the software will be used by multiple Windows users on the same computer, you may need administrator rights at time of activation.


If you do not have a License Number, you can try out the software by clicking "EVALUATE" (some functional limitations may apply). See "Help/About" for the expiry date. At any time, you can purchase a License Number to activate the software and remove all limitations.

Internet Explorer Users

In Internet Explorer, you may need to follow the highlighted steps below (click "Actions", "More Options", "Run anyway") if you see a popup that looks like the following:
IE Step
→ Step 1: "Actions"
IE Step
→ Step 2: "More Options"
IE Step
→ Step 3: "Run Anyway"

Beta Builds [Advanced]

[Advanced] Users may download beta builds here. These contain upcoming new features still in testing. Beta versions are compatible with the official software releases, and you can easily change back at any time. The fourth digit of the number version corresponds to the same build number and date as the main releases.
Beta (new-DOM): TLex_Suite_Setup_9.1.0.1691.exe (8.1 = For new users or users already on 7.1 or 8.1)
Beta (Legacy): TLex_Suite_Setup_9.0.0.1691.exe (8.0 = "Legacy" TLex)